Issue with advanced editor
  • I was making some changes to the style.css and home.html files using the advanced editor in lightcms.  All of a sudden, I tried to make another change, selected the design option and it says that I haven't selected a template, now I can no longer get to the editor.  Now I have to edit the files and ftp the updates.  Any idea why this is happening. http://sampleepic4.publishpath.com. I'm using the Shark template.
  • 4 Comments sorted by
  • newbiemh,

    What browser and version are you using?  I'm in Chrome and I have not been able to duplicate this.  Can you try it again and see if you are still seeing that issue?

    Thanks,
    Chad
  • I'm using Firefox 11.0.  This is the same browser I was using about 2 hours ago but then all of a sudden I can't get to the design mode, advanced editor.
  • I just tried IE 8.  When I select design it now asks me to select a design, when clearly I already selected and am using the shark design. If I reselect Shark, then all my changes will be lost.
  • Looks like there was a software update that occurred yesterday with lightcms.  I tried another one of my sites and it also says that I have not selected a design when clearly a design has been selected.  I haven't reselected a design because these are templates where I have made changes to the source code so to make sure I don't loose anything, I guess I will have to ftp the latest copies of source code in case reselecting the design removes my changes.  Any thoughts or suggestions...

Howdy, Stranger!

Login with Facebook

In this Discussion

Copyright © 2014 LightCMS® Content Management System LightCMS is a product of NetSuite